Plugin Cafe Homepage
Forum Home Forum Home > Plugin Cafe > SDK Help
  New Posts New Posts
  FAQ FAQ  Forum Search

Plugin Compatibility for Cinema 4D R20

Author
Message
  Topic Search Topic Search
Andreas Block View Drop Down
Forum Moderator
Forum Moderator
Avatar

Joined: 2014 Oct 01
Location: Hannover
Online Status: Offline
Posts: 1878
Direct Link To This Post Topic: Plugin Compatibility for Cinema 4D R20
    Posted: 2018 Mar 15 at 3:01am

User Information:

Cinema 4D Version:   R20 
Platform:   Windows  ; Mac  ;  
Language(s):     C++  ;   

---------

Hello everybody,

the next major release of Cinema 4D will introduce quite some change for plugin developers.
Please note the post about Plugin Compatibility for Cinema 4D R20 on our blog.

Cheers,
MAXON's SDK Team

Back to Top
Klaus Heyne View Drop Down
Member
Member
Avatar

Joined: 2003 Jan 28
Location: Germany
Online Status: Offline
Posts: 290
Direct Link To This Post Posted: 2018 Apr 13 at 5:50am
What Visual Studio version will be required to compile for R20? And what type, Community, Professional, Enterprise?

Thank you.

Edited by Klaus Heyne - 2018 Apr 13 at 5:50am
Back to Top
Andreas Block View Drop Down
Forum Moderator
Forum Moderator
Avatar

Joined: 2014 Oct 01
Location: Hannover
Online Status: Offline
Posts: 1878
Direct Link To This Post Posted: 2018 Apr 16 at 5:56am
Hi Klaus,

without making any promises, currently it looks like Visual Studio 2015 on Win7 and Win10. And on Win10 also Visual Studio 2017.
Regarding VS editions, I have no experience to be honest. But I'm not aware of any constraints and in the past the Express editions worked like charm.

Cheers,
Andreas
SDK Support Engineer
Back to Top

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.61 [Free Express Edition]
Copyright ©2001-2009 Web Wiz

This page was generated in 0.109 seconds.